<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles | TalkBasket.net</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/6Q6bHE_ITFlyYiWqtg9TFcTNjSg.js"></script><link rel="pingback" href="https://www.talkbasket.net/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.talkbasket.net/wp-content/uploads/2018/07/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.talkbasket.net/wp-content/uploads/2016/01/tb.jpg" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.talkbasket.net/wp-content/uploads/2016/01/tb.jpg" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.talkbasket.net/wp-content/uploads/2016/01/tb.jpg" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.talkbasket.net/wp-content/uploads/2016/01/tb.jpg" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.talkbasket.net/wp-content/uploads/2016/01/tb.jpg" />

<meta name="description" content="The star of the LA Lakers, LeBron James, registered another triple-double on Tuesday night (05/11) and made history." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles | TalkBasket.net" />
<meta property="og:description" content="The star of the LA Lakers, LeBron James, registered another triple-double on Tuesday night (05/11) and made history." />
<meta property="og:url" content="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" />
<meta property="og:site_name" content="TalkBasket.net" />
<meta property="article:publisher" content="https://www.facebook.com/talkbasketnet" />
<meta property="article:tag" content="LA Lakers" />
<meta property="article:tag" content="LeBron James" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-11-06T09:11:07+00:00" />
<meta property="article:modified_time" content="2019-11-06T09:11:11+00:00" />
<meta property="og:updated_time" content="2019-11-06T09:11:11+00:00" />
<meta property="og:image" content="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg" />
<meta property="og:image:secure_url" content="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="391" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The star of the LA Lakers, LeBron James, registered another triple-double on Tuesday night (05/11) and made history." />
<meta name="twitter:title" content="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles | TalkBasket.net" />
<meta name="twitter:site" content="@TalkBasket" />
<meta name="twitter:image" content="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg" />
<meta name="twitter:creator" content="@ybouranis" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkbasket.net/#organization","name":"TalkBasket.net","url":"https://www.talkbasket.net/","sameAs":["https://www.facebook.com/talkbasketnet","https://www.instagram.com/talkbasket/","https://www.linkedin.com/company/talkbasket-net","https://myspace.com/talkbasket","https://www.youtube.com/user/talkbasket","https://twitter.com/TalkBasket"],"logo":{"@type":"ImageObject","@id":"https://www.talkbasket.net/#logo","url":"https://www.talkbasket.net/wp-content/uploads/2015/03/tb.jpg","width":620,"height":400,"caption":"TalkBasket.net"},"image":{"@id":"https://www.talkbasket.net/#logo"}},{"@type":"WebSite","@id":"https://www.talkbasket.net/#website","url":"https://www.talkbasket.net/","name":"TalkBasket.net","publisher":{"@id":"https://www.talkbasket.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkbasket.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#primaryimage","url":"https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg","width":696,"height":391,"caption":"LeBron James LA Lakers"},{"@type":"WebPage","@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#webpage","url":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles","inLanguage":"en-US","name":"LA Lakers\u2019 LeBron James becomes oldest player to record three straight triple-doubles | TalkBasket.net","isPartOf":{"@id":"https://www.talkbasket.net/#website"},"primaryImageOfPage":{"@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#primaryimage"},"datePublished":"2019-11-06T09:11:07+00:00","dateModified":"2019-11-06T09:11:11+00:00","description":"The star of the LA Lakers, LeBron James, registered another triple-double on Tuesday night (05/11) and made history.","breadcrumb":{"@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.talkbasket.net/","url":"https://www.talkbasket.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles","url":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles","name":"LA Lakers\u2019 LeBron James becomes oldest player to record three straight triple-doubles"}}]},{"@type":"Article","@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#article","isPartOf":{"@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#webpage"},"author":{"@id":"https://www.talkbasket.net/#/schema/person/b34c68db8f2a2b87fa4e7c9f98d17465"},"headline":"LA Lakers\u2019 LeBron James becomes oldest player to record three straight triple-doubles","datePublished":"2019-11-06T09:11:07+00:00","dateModified":"2019-11-06T09:11:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#webpage"},"publisher":{"@id":"https://www.talkbasket.net/#organization"},"image":{"@id":"https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles#primaryimage"},"keywords":"LA Lakers,LeBron James","articleSection":"Featured,NBA,News"},{"@type":["Person"],"@id":"https://www.talkbasket.net/#/schema/person/b34c68db8f2a2b87fa4e7c9f98d17465","name":"Yiannis Bouranis","image":{"@type":"ImageObject","@id":"https://www.talkbasket.net/#authorlogo","url":"https://secure.gravatar.com/avatar/dd9dfd860eea656eb38d0ae352b874d9?s=96&d=mm&r=g","caption":"Yiannis Bouranis"},"description":"Yiannis Bouranis is a 27-year-old sports journalist, with a Master's degree in Sports Journalism from Sheffield Hallam University. Yiannis is TalkBasket's Chief Editor and has covered the EuroLeague Final Four (2017 - 2019) and the FIBA Basketball World Cup (2019) as an accredited journalist.","sameAs":["https://www.linkedin.com/in/yiannis-bouranis-1748a9b1/","https://twitter.com/https://twitter.com/ybouranis"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TalkBasket.net &raquo; Feed" href="https://www.talkbasket.net/feed" />
<link rel="alternate" type="application/rss+xml" title="TalkBasket.net &raquo; Comments Feed" href="https://www.talkbasket.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="TalkBasket.net &raquo; LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles Comments Feed" href="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkbasket.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkbasket.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adredux-adstyles-css' href='https://www.talkbasket.net/wp-content/plugins/adredux/css/adstyles.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css' href='https://www.talkbasket.net/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.talkbasket.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.talkbasket.net/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.talkbasket.net/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.talkbasket.net/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://www.talkbasket.net/wp-content/plugins/team-members/inc/css/tmm_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.talkbasket.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.talkbasket.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.talkbasket.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.talkbasket.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkbasket.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkbasket.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.talkbasket.net/?p=57447' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkbasket.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkbasket.net%2F57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkbasket.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkbasket.net%2F57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles&#038;format=xml" />
<meta property="og:url" content="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" /><meta property="og:type" content="article" /><meta property="og:title" content="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles" /><meta property="og:description" content="The star of the LA Lakers, LeBron James, registered another triple-double on Tuesday night (05/11) and made history. James dropped 30 points, 10 rebounds, and 11 assists, helping the Lakers rally past the Chicago Bulls (112-118) and earn their sixth straight win (6-1). Per Justin Kubatko of Stat Muse, James surpassed Jason Kidd and became [&hellip;]" /><meta property="og:image" content="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"9e900d8b5f","wpRestUrl":"https:\/\/www.talkbasket.net\/wp-json\/","permalinkStructure":"\/%post_id%-%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.talkbasket.net\/wp-admin\/","wpRestNonce":"9e900d8b5f","wpRestUrl":"https:\/\/www.talkbasket.net\/wp-json\/","permalinkStructure":"\/%post_id%-%postname%"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.talkbasket.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '49717476-1078-41e8-958e-6a0f181df5d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.talkbasket.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.02093de6-f6ab-427c-bf3a-c7ddb76bfc75";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'TalkBasket.net';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles?amp">

<script>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</script>
<style>body {visibility:hidden;}</style><script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5245069-1', 'auto');
ga('send', 'pageview');
</script>
<script id="_waubex">// <![CDATA[
var _wau = _wau || []; _wau.push(["small", "vgs62h41bmvh", "bex"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="https://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();
// ]]></script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB9E15J" async="async"></script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b6c265e9-0eca-4f2a-99f6-6bd38d23d45f.js');/*]]>*/</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.talkbasket.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.talkbasket.net/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.talkbasket.net/news/nba",
                    "name": "NBA"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles",
                    "name": "LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles"                                
                }
            }    
        ]
    }
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5245069-1', 'auto');
  ga('send', 'pageview');
</script>


<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #fd7d00;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #fd7d00;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fd7d00;
                }
                .tdm-btn-style1 {
					background-color: #fd7d00;
				}
				.tdm-btn-style2:before {
				    border-color: #fd7d00;
				}
				.tdm-btn-style2 {
				    color: #fd7d00;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fd7d00;
                    -moz-box-shadow: 0 2px 16px #fd7d00;
                    box-shadow: 0 2px 16px #fd7d00;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fd7d00;
                    -moz-box-shadow: 0 4px 26px #fd7d00;
                    box-shadow: 0 4px 26px #fd7d00;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-57447 single-format-standard td-standard-pack la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/talkbasketnet" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/talkbasket" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/talkbasket-net" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.talkbasket.net/rss-feeds" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/talkbasket" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://open.spotify.com/show/0ytQnhQdoWLzYujTavE1pV" title="Spotify">
<i class="td-icon-font td-icon-spotify"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/TalkBasket" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/talkbasket" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-8883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-8883"><a href="https://www.talkbasket.net/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="https://www.talkbasket.net/news/euroleague">EUROLEAGUE</a></li>
<li id="menu-item-8876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8876"><a href="https://www.talkbasket.net/news/nba">NBA</a></li>
<li id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8875"><a href="https://www.talkbasket.net/news/eurocup">EUROCUP</a></li>
<li id="menu-item-21606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21606"><a href="https://www.talkbasket.net/news/basketball-champions-league">BASKETBALL CHAMPIONS LEAGUE</a></li>
<li id="menu-item-21708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21708"><a href="https://www.talkbasket.net/news/fiba-europe-cup">FIBA EUROPE CUP</a></li>
<li id="menu-item-8874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8874"><a href="https://www.talkbasket.net/news/domestic-leagues">DOMESTIC LEAGUES</a></li>
<li id="menu-item-8877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8877"><a href="https://www.talkbasket.net/news/international">NATIONAL TEAMS</a></li>
<li id="menu-item-8885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8885"><a href="https://www.talkbasket.net/news/interviews">INTERVIEWS</a></li>
<li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8886"><a href="https://www.talkbasket.net/news/womens-basketball">WOMEN&#8217;S BASKETBALL</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21605"><a href="https://www.talkbasket.net/news/international/youth-basketball">YOUTH BASKETBALL</a></li>
<li id="menu-item-24324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24324"><a href="https://www.talkbasket.net/news/ncaa">NCAA</a></li>
<li id="menu-item-8878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8878"><a href="https://www.talkbasket.net/news/other">OTHER</a></li>
<li id="menu-item-9434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9434"><a>ARCHIVE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://www.talkbasket.net/news/international/fiba-world-cup-2019">FIBA WORLD CUP</a></li>
<li id="menu-item-30178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30178"><a href="https://www.talkbasket.net/news/international/eurobasket2017">EuroBasket 2017</a></li>
<li id="menu-item-14439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14439"><a href="https://www.talkbasket.net/news/international/rio-2016">Rio 2016</a></li>
<li id="menu-item-10846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10846"><a href="https://www.talkbasket.net/news/international/eurobasket2015">EuroBasket 2015</a></li>
<li id="menu-item-8884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8884"><a href="https://www.talkbasket.net/news/international/wc-2014">FIBA World Cup 2014</a></li>
<li id="menu-item-9437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9437"><a href="https://www.talkbasket.net/news/international/eurobasket2013">EuroBasket 2013</a></li>
<li id="menu-item-9439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9439"><a href="https://www.talkbasket.net/news/international/london2012">London 2012</a></li>
<li id="menu-item-9436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9436"><a href="https://www.talkbasket.net/news/international/eurobasket2011">EuroBasket 2011</a></li>
<li id="menu-item-9438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9438"><a href="https://www.talkbasket.net/news/international/worlds2010">World Champs 2010</a></li>
<li id="menu-item-9435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9435"><a href="https://www.talkbasket.net/news/international/eurobasket2009">EuroBasket 2009</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-45296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45296"><a href="https://www.talkbasket.net/european-signings-and-rumours">Transfers</a></li>
<li id="menu-item-9406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9406"><a href="https://www.talkbasket.net/columns">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8888"><a href="https://www.talkbasket.net/columns/blogs">COLUMNS</a></li>
<li id="menu-item-8890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8890"><a href="https://www.talkbasket.net/columns/history-corner">HISTORY CORNER</a></li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8887"><a href="https://www.talkbasket.net/columns/beat-the-bookie">BEAT THE BOOKIE</a></li>
</ul>
</li>
<li id="menu-item-8904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8904"><a href="#">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8905"><a href="https://www.talkbasket.net/european-signings-and-rumours">SIGNINGS &#038; RUMOURS</a></li>
<li id="menu-item-9005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9005"><a href="https://www.talkbasket.net/salaries">SALARIES</a></li>
<li id="menu-item-8898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8898"><a href="/forums">FORUMS</a></li>
<li id="menu-item-37009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37009"><a href="https://www.talkbasket.net/nba-standings">NBA STANDINGS</a></li>
<li id="menu-item-18564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18564"><a title="ncaa" href="https://www.talkbasket.net/ncaa-basketball-live-video">NCAA LIVE</a></li>
<li id="menu-item-18649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18649"><a href="https://www.talkbasket.net/adriatic-basketball-league-live">ABA LEAGUE LIVE</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8906"><a href="https://www.talkbasket.net/livescores">Livescores</a></li>
<li id="menu-item-30834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30834"><a href="https://www.sportsbookreview.com/best-sportsbooks/">Betting sites</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="https://www.talkbasket.net/about">About</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.talkbasket.net/cookie-policy">Cookie Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.talkbasket.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, November 6, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23978"><a href="https://www.talkbasket.net/european-signings-and-rumours">Signings &#038; Rumours</a></li>
<li id="menu-item-23979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23979"><a href="https://www.talkbasket.net/salaries">Salaries</a></li>
<li id="menu-item-49026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49026"><a href="/forums">Forums</a></li>
<li id="menu-item-9528" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9528"><a href="https://www.talkbasket.net/friends">Friends</a></li>
<li id="menu-item-9698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9698"><a href="http://www.livescore.in">Livescore.in</a></li>
<li id="menu-item-29835" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29835"><a href="https://www.talkbasket.net/rss-feeds">RSS</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/talkbasketnet" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/talkbasket" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/talkbasket-net" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.talkbasket.net/rss-feeds" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/talkbasket" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://open.spotify.com/show/0ytQnhQdoWLzYujTavE1pV" title="Spotify">
<i class="td-icon-font td-icon-spotify"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/TalkBasket" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/talkbasket" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.talkbasket.net/cookie-policy">Cookie Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.talkbasket.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.talkbasket.net/">
<img src="https://www.talkbasket.net/images/tblogo1.png" alt="TalkBasket" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.talkbasket.net/">
<img class="td-retina-data" data-retina="https://www.talkbasket.net/images/tblogo1.png" src="https://www.talkbasket.net/images/tblogo1.png" alt="TalkBasket" />
<span class="td-visual-hidden">TalkBasket.net</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-8883"><a href="https://www.talkbasket.net/news">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8873"><a href="https://www.talkbasket.net/news/euroleague">EUROLEAGUE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8876"><a href="https://www.talkbasket.net/news/nba">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8875"><a href="https://www.talkbasket.net/news/eurocup">EUROCUP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21606"><a href="https://www.talkbasket.net/news/basketball-champions-league">BASKETBALL CHAMPIONS LEAGUE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21708"><a href="https://www.talkbasket.net/news/fiba-europe-cup">FIBA EUROPE CUP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8874"><a href="https://www.talkbasket.net/news/domestic-leagues">DOMESTIC LEAGUES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8877"><a href="https://www.talkbasket.net/news/international">NATIONAL TEAMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8885"><a href="https://www.talkbasket.net/news/interviews">INTERVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8886"><a href="https://www.talkbasket.net/news/womens-basketball">WOMEN&#8217;S BASKETBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21605"><a href="https://www.talkbasket.net/news/international/youth-basketball">YOUTH BASKETBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24324"><a href="https://www.talkbasket.net/news/ncaa">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8878"><a href="https://www.talkbasket.net/news/other">OTHER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9434"><a>ARCHIVE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="https://www.talkbasket.net/news/international/fiba-world-cup-2019">FIBA WORLD CUP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30178"><a href="https://www.talkbasket.net/news/international/eurobasket2017">EuroBasket 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14439"><a href="https://www.talkbasket.net/news/international/rio-2016">Rio 2016</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10846"><a href="https://www.talkbasket.net/news/international/eurobasket2015">EuroBasket 2015</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8884"><a href="https://www.talkbasket.net/news/international/wc-2014">FIBA World Cup 2014</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9437"><a href="https://www.talkbasket.net/news/international/eurobasket2013">EuroBasket 2013</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9439"><a href="https://www.talkbasket.net/news/international/london2012">London 2012</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9436"><a href="https://www.talkbasket.net/news/international/eurobasket2011">EuroBasket 2011</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9438"><a href="https://www.talkbasket.net/news/international/worlds2010">World Champs 2010</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9435"><a href="https://www.talkbasket.net/news/international/eurobasket2009">EuroBasket 2009</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45296"><a href="https://www.talkbasket.net/european-signings-and-rumours">Transfers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9406"><a href="https://www.talkbasket.net/columns">Blogs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8888"><a href="https://www.talkbasket.net/columns/blogs">COLUMNS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8890"><a href="https://www.talkbasket.net/columns/history-corner">HISTORY CORNER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8887"><a href="https://www.talkbasket.net/columns/beat-the-bookie">BEAT THE BOOKIE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8904"><a href="#">Specials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8905"><a href="https://www.talkbasket.net/european-signings-and-rumours">SIGNINGS &#038; RUMOURS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9005"><a href="https://www.talkbasket.net/salaries">SALARIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8898"><a href="/forums">FORUMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37009"><a href="https://www.talkbasket.net/nba-standings">NBA STANDINGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18564"><a title="ncaa" href="https://www.talkbasket.net/ncaa-basketball-live-video">NCAA LIVE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18649"><a href="https://www.talkbasket.net/adriatic-basketball-league-live">ABA LEAGUE LIVE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8906"><a href="https://www.talkbasket.net/livescores">Livescores</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30834"><a href="https://www.sportsbookreview.com/best-sportsbooks/">Betting sites</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14518"><a href="https://www.talkbasket.net/about">About</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-57447" class="post-57447 post type-post status-publish format-standard has-post-thumbnail category-featured category-nba category-news tag-la-lakers tag-lebron-james" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.talkbasket.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.talkbasket.net/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NBA" class="entry-crumb" href="https://www.talkbasket.net/news/nba">NBA</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles</span></div></div>
<ul class="td-category"><li class="entry-category"><a href="https://www.talkbasket.net/news">News</a></li><li class="entry-category"><a style="background-color:#17408b; color:#fff; border-color:#17408b;" href="https://www.talkbasket.net/news/nba">NBA</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.talkbasket.net/author/yiannis-bouranis">Yiannis Bouranis</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T10:11:07+00:00">Nov 6, 2019 10:11</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.talkbasket.net%2F57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LA+Lakers%E2%80%99+LeBron+James+becomes+oldest+player+to+record+three+straight+triple-doubles&url=https%3A%2F%2Fwww.talkbasket.net%2F57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles&via=TalkBasket">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=LA+Lakers%E2%80%99+LeBron+James+becomes+oldest+player+to+record+three+straight+triple-doubles %0A%0A https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles&title=LA+Lakers%E2%80%99+LeBron+James+becomes+oldest+player+to+record+three+straight+triple-doubles">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg" data-caption="Photo: SKY Sports"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers-696x392.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg 696w, https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers-300x169.jpg 300w, https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" alt="LeBron James LA Lakers" title="LeBron James LA Lakers" /></a><figcaption class="wp-caption-text">Photo: SKY Sports</figcaption></figure></div>
<p>The star of the LA Lakers, LeBron James, registered another triple-double on Tuesday night (05/11) and made history.</p>
<p>James dropped 30 points, 10 rebounds, and 11 assists, helping the Lakers rally past the Chicago Bulls (112-118) and earn their sixth straight win (6-1).</p>
<p>Per Justin Kubatko of Stat Muse, James surpassed Jason Kidd and became the oldest player to record three consecutive triple-doubles.</p>
<p>So far, the four-time MVP is averaging 25.5 points, 8.0 rebounds, and 11.2 assists. He’s also shooting at 47.4 percent from the field, 28.1 percent from deep, and 75.6 percent from the free-throw line.</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The <a href="https://twitter.com/Lakers?ref_src=twsrc%5Etfw">@Lakers</a> LeBron James is the oldest player in NBA history to record three consecutive triple-doubles. James is 34 years and 310 days old today, slightly older than Jason Kidd was when he recorded his third straight triple-double on Jan. 8, 2008 (34 years, 291 days).</p>&mdash; Justin Kubatko (@jkubatko) <a href="https://twitter.com/jkubatko/status/1191917162295894016?ref_src=twsrc%5Etfw">November 6, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="LeBron James Triple-Double 2019.11.05 Lakers vs Bulls - 30 Pts, 11 Asts, 10 Rebs! | FreeDawkins" width="696" height="392" src="https://www.youtube.com/embed/3FkS2w3qZDo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="adredux after-content aligncenter"><div class="adbox"><div class='s2nPlayer k-EY0ls2z6' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=EY0ls2z6&cid=8981&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_1_0e5 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_0e5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_0e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="8921374800"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="8921374800"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="8921374800"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="8921374800"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.talkbasket.net/tag/la-lakers">LA Lakers</a></li><li><a href="https://www.talkbasket.net/tag/lebron-james">LeBron James</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.talkbasket.net%2F57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LA+Lakers%E2%80%99+LeBron+James+becomes+oldest+player+to+record+three+straight+triple-doubles&url=https%3A%2F%2Fwww.talkbasket.net%2F57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles&via=TalkBasket">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=LA+Lakers%E2%80%99+LeBron+James+becomes+oldest+player+to+record+three+straight+triple-doubles %0A%0A https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles&title=LA+Lakers%E2%80%99+LeBron+James+becomes+oldest+player+to+record+three+straight+triple-doubles">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.talkbasket.net/57440-kendrick-perkins-lebron-did-tell-me-that-he-was-going-to-reclaim-his-throne-in-due-time">Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.talkbasket.net/57448-the-story-of-the-weekthe-president-and-the-nunn">The story of the week: The President and the&#8230; Nunn</a></div></div></div> <div class="author-box-wrap"><a href="https://www.talkbasket.net/author/yiannis-bouranis"><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.talkbasket.net/wp-content/uploads/2018/07/DSC_0063-1.jpg" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.talkbasket.net/author/yiannis-bouranis">Yiannis Bouranis</a></span></div><div class="td-author-url"><a href="https://www.talkbasket.net">https://www.talkbasket.net</a></div><div class="td-author-description">Yiannis Bouranis is a 27-year-old sports journalist, with a Master's degree in Sports Journalism from Sheffield Hallam University. Yiannis is TalkBasket's Chief Editor and has covered the EuroLeague Final Four (2017 - 2019) and the FIBA Basketball World Cup (2019) as an accredited journalist.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/yiannis-bouranis-1748a9b1/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#98e1f1f9f6f6f1ebd8ecf9f4f3faf9ebf3fdecb6f6fdec" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://bit.ly/2GLXtbp" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.talkbasket.net/author/yiannis-bouranis/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ybouranis" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Yiannis Bouranis"></span><meta itemprop="datePublished" content="2019-11-06T10:11:07+00:00"><meta itemprop="dateModified" content="2019-11-06T10:11:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.talkbasket.net/images/tblogo1.png"></span><meta itemprop="name" content="TalkBasket.net"></span><meta itemprop="headline " content="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="391"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_2_5d3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_5d3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2_5d3 = new tdBlock();
block_tdi_2_5d3.id = "tdi_2_5d3";
block_tdi_2_5d3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_5d3","td_column_number":3,"live_filter_cur_post_id":57447,"live_filter_cur_post_author":"134","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_5d3","tdc_css_class_style":"tdi_2_5d3_rand_style"}';
block_tdi_2_5d3.td_column_number = "3";
block_tdi_2_5d3.block_type = "td_block_related_posts";
block_tdi_2_5d3.post_count = "6";
block_tdi_2_5d3.found_posts = "426";
block_tdi_2_5d3.header_color = "";
block_tdi_2_5d3.ajax_pagination_infinite_stop = "";
block_tdi_2_5d3.max_num_pages = "71";
tdBlocksArray.push(block_tdi_2_5d3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_665" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_5d3" href="#">RELATED ARTICLES</a><a id="tdi_4_5d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_5d3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_5d3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57455-lebron-to-his-heckler-your-lady-is-embarrassed-to-be-with-you" rel="bookmark" class="td-image-wrap" title="LeBron to his heckler: “Your lady is embarrassed to be with you”"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LeBron to his heckler: “Your lady is embarrassed to be with you”" /></a></div> <a href="https://www.talkbasket.net/fun-stuff" class="td-post-category">Fun Stuff</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57455-lebron-to-his-heckler-your-lady-is-embarrassed-to-be-with-you" rel="bookmark" title="LeBron to his heckler: “Your lady is embarrassed to be with you”">LeBron to his heckler: “Your lady is embarrassed to be with you”</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57440-kendrick-perkins-lebron-did-tell-me-that-he-was-going-to-reclaim-his-throne-in-due-time" rel="bookmark" class="td-image-wrap" title="Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/10/LeBron-James-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/10/LeBron-James-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/10/LeBron-James-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57440-kendrick-perkins-lebron-did-tell-me-that-he-was-going-to-reclaim-his-throne-in-due-time" rel="bookmark" title="Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;">Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57425-bulls-trolled-lebron-with-a-person-dressed-as-a-taco-during-introductions" rel="bookmark" class="td-image-wrap" title="Bulls trolled LeBron with a person dressed as a taco during introductions"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2018/12/james-lebron-usnews-122518-ftr-getty_ffnrj5pl2rfy1cenha3n8ncct-218x150.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2018/12/james-lebron-usnews-122518-ftr-getty_ffnrj5pl2rfy1cenha3n8ncct-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2018/12/james-lebron-usnews-122518-ftr-getty_ffnrj5pl2rfy1cenha3n8ncct-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bulls trolled LeBron with a person dressed as a taco during introductions" /></a></div> <a href="https://www.talkbasket.net/fun-stuff" class="td-post-category">Fun Stuff</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57425-bulls-trolled-lebron-with-a-person-dressed-as-a-taco-during-introductions" rel="bookmark" title="Bulls trolled LeBron with a person dressed as a taco during introductions">Bulls trolled LeBron with a person dressed as a taco during introductions</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57418-lebron-james-on-chemistry-with-anthony-davis-its-getting-better-and-better-as-the-days-go-on" rel="bookmark" class="td-image-wrap" title="LeBron James on chemistry with Anthony Davis: &#8220;It’s getting better and better as the days go on&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/09/Anthony_Davis_LeBron_James_are_2_of_3_players_in_NBA_history_with_a_career_PER_above_27-218x150.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/09/Anthony_Davis_LeBron_James_are_2_of_3_players_in_NBA_history_with_a_career_PER_above_27-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2019/09/Anthony_Davis_LeBron_James_are_2_of_3_players_in_NBA_history_with_a_career_PER_above_27-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LeBron James on chemistry with Anthony Davis: &#8220;It’s getting better and better as the days go on&#8221;" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57418-lebron-james-on-chemistry-with-anthony-davis-its-getting-better-and-better-as-the-days-go-on" rel="bookmark" title="LeBron James on chemistry with Anthony Davis: &#8220;It’s getting better and better as the days go on&#8221;">LeBron James on chemistry with Anthony Davis: &#8220;It’s getting better and better as the days go on&#8221;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57407-nick-wright-lebron-is-still-the-best-player-in-the-league" rel="bookmark" class="td-image-wrap" title="Nick Wright: &#8220;LeBron is still the best player in the league&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/NBA_personnel_believe_L.A._has_built_stronger_roster_that_fits_around_LeBron_James_better_than_last_season-218x150.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/NBA_personnel_believe_L.A._has_built_stronger_roster_that_fits_around_LeBron_James_better_than_last_season-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/NBA_personnel_believe_L.A._has_built_stronger_roster_that_fits_around_LeBron_James_better_than_last_season-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nick Wright: &#8220;LeBron is still the best player in the league&#8221;" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57407-nick-wright-lebron-is-still-the-best-player-in-the-league" rel="bookmark" title="Nick Wright: &#8220;LeBron is still the best player in the league&#8221;">Nick Wright: &#8220;LeBron is still the best player in the league&#8221;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57367-lebron-james-im-getting-better-and-better-at-the-point-guard-position" rel="bookmark" class="td-image-wrap" title="LeBron James: &#8220;I’m getting better and better at the point guard position&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LeBron James: &#8220;I’m getting better and better at the point guard position&#8221;" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57367-lebron-james-im-getting-better-and-better-at-the-point-guard-position" rel="bookmark" title="LeBron James: &#8220;I’m getting better and better at the point guard position&#8221;">LeBron James: &#8220;I’m getting better and better at the point guard position&#8221;</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5d3" data-td_block_id="tdi_2_5d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_5d3" data-td_block_id="tdi_2_5d3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="comments-anchor" class="spot-im-comments ">
<script async data-spotim-module="spotim-launcher" data-article-tags="LA Lakers, LeBron James" src="https://launcher.spot.im/spot/sp_0QwBc8Wv" data-social-reviews="false" data-post-id="57447" data-post-url="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" data-short-url="https://www.talkbasket.net/?p=57447" data-messages-count="20" data-wp-import-endpoint="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles/feed/spotim" data-facebook-url="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" data-disqus-shortname="talkbasket" data-disqus-url="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" data-disqus-identifier="57447 https://www.talkbasket.net/?p=57447" data-community-question="" data-seo-enabled="true" data-wp-v="p-4.5.2/wp-5.2.4"></script>
<div data-spotim-module="recirculation" data-spot-id="sp_0QwBc8Wv"></div>
<script async src="https://recirculation.spot.im/spot/sp_0QwBc8Wv" data-spotim-script="recirculation"></script>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_5_3cd td-social-style4 td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">12,061</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/talkbasketnet" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">218</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/talkbasket#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">10,199</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/talkbasket" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">76</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/talkbasket" target="_blank">Subscribe</a></span></div></div></div></div> <div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_6_db5 td_block_template_1">
<style>
/* custom css */
.tdi_6_db5.td-a-rec-img{
				    text-align: left;
				}.tdi_6_db5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="4cdaefd3-2b84-4f44-b8c2-5d0d9afcc7dd"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "4cdaefd3-2b84-4f44-b8c2-5d0d9afcc7dd"});/*]]>*/</script></div></div><div class="td_block_wrap td_block_15 td_block_widget tdi_7_92f td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_92f"><script>var block_tdi_7_92f = new tdBlock();
block_tdi_7_92f.id = "tdi_7_92f";
block_tdi_7_92f.atts = '{"custom_title":"HOT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx4_tl":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_92f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_92f","tdc_css_class_style":"tdi_7_92f_rand_style"}';
block_tdi_7_92f.td_column_number = "1";
block_tdi_7_92f.block_type = "td_block_15";
block_tdi_7_92f.post_count = "8";
block_tdi_7_92f.found_posts = "19253";
block_tdi_7_92f.header_color = "#";
block_tdi_7_92f.ajax_pagination_infinite_stop = "";
block_tdi_7_92f.max_num_pages = "2407";
tdBlocksArray.push(block_tdi_7_92f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_7_92f class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57455-lebron-to-his-heckler-your-lady-is-embarrassed-to-be-with-you" rel="bookmark" class="td-image-wrap" title="LeBron to his heckler: “Your lady is embarrassed to be with you”"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LeBron to his heckler: “Your lady is embarrassed to be with you”" /></a></div> <a href="https://www.talkbasket.net/fun-stuff" class="td-post-category">Fun Stuff</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57455-lebron-to-his-heckler-your-lady-is-embarrassed-to-be-with-you" rel="bookmark" title="LeBron to his heckler: “Your lady is embarrassed to be with you”">LeBron to his heckler: “Your lady is embarrassed to be with...</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57457-a-brief-history-of-the-air-jordan-12" rel="bookmark" class="td-image-wrap" title="A Brief History of the Air Jordan 12"><img width="200" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2017/01/michigan-air-jordan-7-8.jpeg" srcset="https://www.talkbasket.net/wp-content/uploads/2017/01/michigan-air-jordan-7-8.jpeg 696w, https://www.talkbasket.net/wp-content/uploads/2017/01/michigan-air-jordan-7-8-300x225.jpeg 300w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="A Brief History of the Air Jordan 12" /></a></div> <a href="https://www.talkbasket.net/fun-stuff/fashion" class="td-post-category">Fashion</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57457-a-brief-history-of-the-air-jordan-12" rel="bookmark" title="A Brief History of the Air Jordan 12">A Brief History of the Air Jordan 12</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57448-the-story-of-the-weekthe-president-and-the-nunn" rel="bookmark" class="td-image-wrap" title="The story of the week: The President and the&#8230; Nunn"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/NUNN-BROGDON-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/NUNN-BROGDON-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/NUNN-BROGDON-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The story of the week: The President and the&#8230; Nunn" /></a></div> <a href="https://www.talkbasket.net/columns/blogs" class="td-post-category">Blogs</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57448-the-story-of-the-weekthe-president-and-the-nunn" rel="bookmark" title="The story of the week: The President and the&#8230; Nunn">The story of the week: The President and the&#8230; Nunn</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" rel="bookmark" class="td-image-wrap" title="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers-218x150.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/LeBron-James-LA-Lakers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="LeBron James LA Lakers" title="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57447-la-lakers-lebron-james-becomes-oldest-player-to-record-three-straight-triple-doubles" rel="bookmark" title="LA Lakers’ LeBron James becomes oldest player to record three straight triple-doubles">LA Lakers’ LeBron James becomes oldest player to record three straight...</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57440-kendrick-perkins-lebron-did-tell-me-that-he-was-going-to-reclaim-his-throne-in-due-time" rel="bookmark" class="td-image-wrap" title="Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/10/LeBron-James-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/10/LeBron-James-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/10/LeBron-James-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57440-kendrick-perkins-lebron-did-tell-me-that-he-was-going-to-reclaim-his-throne-in-due-time" rel="bookmark" title="Kendrick Perkins: &#8220;LeBron did tell me that he was going to reclaim his throne in due time&#8221;">Kendrick Perkins: &#8220;LeBron did tell me that he was going to...</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57439-celtics-gordon-hayward-explodes-vs-the-cavs-ties-career-high" rel="bookmark" class="td-image-wrap" title="Celtics&#8217; Gordon Hayward explodes vs the Cavs; ties career-high"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Gordon-Hayward-Boston-Celtics-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Gordon-Hayward-Boston-Celtics-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/11/Gordon-Hayward-Boston-Celtics-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gordon Hayward Boston Celtics" title="Celtics&#8217; Gordon Hayward explodes vs the Cavs; ties career-high" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57439-celtics-gordon-hayward-explodes-vs-the-cavs-ties-career-high" rel="bookmark" title="Celtics&#8217; Gordon Hayward explodes vs the Cavs; ties career-high">Celtics&#8217; Gordon Hayward explodes vs the Cavs; ties career-high</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57437-clippers-kawhi-leonard-to-miss-the-clash-vs-the-milwaukee-bucks" rel="bookmark" class="td-image-wrap" title="Clippers&#8217; Kawhi Leonard to miss the clash vs the Milwaukee Bucks"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/10/GSW-vs-LA-Clippers-218x150.webp" srcset="https://www.talkbasket.net/wp-content/uploads/2019/10/GSW-vs-LA-Clippers-218x150.webp 218w, https://www.talkbasket.net/wp-content/uploads/2019/10/GSW-vs-LA-Clippers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kawhi Leonard GSW vs LA Clippers" title="Clippers&#8217; Kawhi Leonard to miss the clash vs the Milwaukee Bucks" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57437-clippers-kawhi-leonard-to-miss-the-clash-vs-the-milwaukee-bucks" rel="bookmark" title="Clippers&#8217; Kawhi Leonard to miss the clash vs the Milwaukee Bucks">Clippers&#8217; Kawhi Leonard to miss the clash vs the Milwaukee Bucks</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57434-luke-kornet-blocks-anthony-davis-inside-twice" rel="bookmark" class="td-image-wrap" title="Luke Kornet blocks Anthony Davis inside &#8230; TWICE"><img width="218" height="150" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/09/Anthony-Davis-says-choosing-LAL-is-_definitely-a-no-brainer_-218x150.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/09/Anthony-Davis-says-choosing-LAL-is-_definitely-a-no-brainer_-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2019/09/Anthony-Davis-says-choosing-LAL-is-_definitely-a-no-brainer_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anthony Davis" title="Luke Kornet blocks Anthony Davis inside &#8230; TWICE" /></a></div> <a href="https://www.talkbasket.net/news/nba" class="td-post-category">NBA</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57434-luke-kornet-blocks-anthony-davis-inside-twice" rel="bookmark" title="Luke Kornet blocks Anthony Davis inside &#8230; TWICE">Luke Kornet blocks Anthony Davis inside &#8230; TWICE</a></h3>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_92f" data-td_block_id="tdi_7_92f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_92f" data-td_block_id="tdi_7_92f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="clearfix"></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_8_29c td_block_template_1 ">
<style>
/* custom css */
.tdi_8_29c.td-a-rec-img{
				    text-align: left;
				}.tdi_8_29c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_7 td_block_widget tdi_9_cdc td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_9_cdc"><script>var block_tdi_9_cdc = new tdBlock();
block_tdi_9_cdc.id = "tdi_9_cdc";
block_tdi_9_cdc.atts = '{"custom_title":"IN THE NEWS THIS WEEK","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_cdc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_cdc","tdc_css_class_style":"tdi_9_cdc_rand_style"}';
block_tdi_9_cdc.td_column_number = "1";
block_tdi_9_cdc.block_type = "td_block_7";
block_tdi_9_cdc.post_count = "5";
block_tdi_9_cdc.found_posts = "183";
block_tdi_9_cdc.header_color = "#";
block_tdi_9_cdc.ajax_pagination_infinite_stop = "";
block_tdi_9_cdc.max_num_pages = "37";
tdBlocksArray.push(block_tdi_9_cdc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">IN THE NEWS THIS WEEK</span></h4></div><div id=tdi_9_cdc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57268-rockets-russell-westbrook-sets-career-worst-plus-minus-in-the-loss-to-the-miami-heat" rel="bookmark" class="td-image-wrap" title="Rockets’ Russell Westbrook sets career-worst plus-minus in the loss to the Miami Heat"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Russell-Westbrook-Houston-Rockets-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Russell-Westbrook-Houston-Rockets-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2019/11/Russell-Westbrook-Houston-Rockets-218x150.webp 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Russell Westbrook Houston Rockets" title="Rockets’ Russell Westbrook sets career-worst plus-minus in the loss to the Miami Heat" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57268-rockets-russell-westbrook-sets-career-worst-plus-minus-in-the-loss-to-the-miami-heat" rel="bookmark" title="Rockets’ Russell Westbrook sets career-worst plus-minus in the loss to the Miami Heat">Rockets’ Russell Westbrook sets career-worst plus-minus in the loss to the...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T16:24:19+00:00">Nov 4, 2019 16:24</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57260-luka-doncic-makes-second-straight-triple-double-sets-new-nba-records" rel="bookmark" class="td-image-wrap" title="Luka Doncic makes second straight triple-double; sets new NBA records"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Luka-Doncic-Dallas-Mavericks-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Luka-Doncic-Dallas-Mavericks-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2019/11/Luka-Doncic-Dallas-Mavericks-218x150.webp 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Luka Doncic Dallas Mavericks" title="Luka Doncic makes second straight triple-double; sets new NBA records" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57260-luka-doncic-makes-second-straight-triple-double-sets-new-nba-records" rel="bookmark" title="Luka Doncic makes second straight triple-double; sets new NBA records">Luka Doncic makes second straight triple-double; sets new NBA records</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T15:01:07+00:00">Nov 4, 2019 15:01</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/56925-dwight-howards-halloween-costume" rel="bookmark" class="td-image-wrap" title="Dwight Howard’s Halloween Costume"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/08/maxresdefault-1-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/08/maxresdefault-1-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2019/08/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dwight Howard’s Halloween Costume" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/56925-dwight-howards-halloween-costume" rel="bookmark" title="Dwight Howard’s Halloween Costume">Dwight Howard’s Halloween Costume</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T19:49:31+00:00">Oct 31, 2019 19:49</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57276-disney-to-develop-a-film-about-the-life-of-giannis-antetokounmpo" rel="bookmark" class="td-image-wrap" title="Disney+ to develop a film about the life of Giannis Antetokounmpo"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Giannis-Antetokounmpo-Toronto-Raptors-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Giannis-Antetokounmpo-Toronto-Raptors-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2019/11/Giannis-Antetokounmpo-Toronto-Raptors-218x150.webp 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Giannis Antetokounmpo Toronto Raptors" title="Disney+ to develop a film about the life of Giannis Antetokounmpo" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57276-disney-to-develop-a-film-about-the-life-of-giannis-antetokounmpo" rel="bookmark" title="Disney+ to develop a film about the life of Giannis Antetokounmpo">Disney+ to develop a film about the life of Giannis Antetokounmpo</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T17:16:48+00:00">Nov 4, 2019 17:16</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/57455-lebron-to-his-heckler-your-lady-is-embarrassed-to-be-with-you" rel="bookmark" class="td-image-wrap" title="LeBron to his heckler: “Your lady is embarrassed to be with you”"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2019/11/Therapist-says-LeBron-James_-groin-injury-recovery-should_ve-taken-six-months-218x150.webp 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="LeBron to his heckler: “Your lady is embarrassed to be with you”" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/57455-lebron-to-his-heckler-your-lady-is-embarrassed-to-be-with-you" rel="bookmark" title="LeBron to his heckler: “Your lady is embarrassed to be with you”">LeBron to his heckler: “Your lady is embarrassed to be with...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T13:13:56+00:00">Nov 6, 2019 13:13</time></span> </div>
</div>
</div>
</div> </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_9_cdc" data-td_block_id="tdi_9_cdc">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_10_6d8 td_block_template_1 ">
<style>
/* custom css */
.tdi_10_6d8.td-a-rec-img{
				    text-align: left;
				}.tdi_10_6d8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9866047748355034" data-ad-slot="4021561483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.talkbasket.net/"><img class="td-retina-data" src="https://www.talkbasket.net/images/tblogo1.png" data-retina="https://www.talkbasket.net/images/tblogo1.png" alt="TalkBasket" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TalkBasket.net is a basketball website which is primarily focused on European and international basketball. We provide the latest news from the world of basketball 24-hours-a-day and cover the major basketball events. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bed7d0d8d1fecadfd2d5dcdfcdd5dbca90d0dbca"><span class="__cf_email__" data-cfemail="066f6860694672676a6d6467756d637228686372">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/talkbasketnet" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/talkbasket" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/talkbasket-net" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.talkbasket.net/rss-feeds" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/talkbasket" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://open.spotify.com/show/0ytQnhQdoWLzYujTavE1pV" title="Spotify">
<i class="td-icon-font td-icon-spotify"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/TalkBasket" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/talkbasket" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-10781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10781"><a href="https://www.talkbasket.net/">Home</a></li>
<li id="menu-item-10786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10786"><a href="https://www.talkbasket.net/news">News</a></li>
<li id="menu-item-10787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10787"><a href="/forums">Forums</a></li>
<li id="menu-item-10780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10780"><a href="https://www.talkbasket.net/about">About</a></li>
<li id="menu-item-10782" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10782"><a href="https://www.talkbasket.net/friends">Friends</a></li>
<li id="menu-item-10784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10784"><a href="https://www.talkbasket.net/livescores">Livescores</a></li>
<li id="menu-item-16875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-16875"><a href="https://www.talkbasket.net/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29836"><a href="https://www.talkbasket.net/rss-feeds">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2006-2019 TalkBasket.net. All Rights Reserved. No part of this website may be reproduced without the express consent of TalkBasket.net </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://launcher.spot.im/spot/sp_0QwBc8Wv?module=newsfeed" data-spotim-module="spotim-launcher" data-wp-v="p-4.5.2/wp-5.2.4"></script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/36891-ricky-rubio-critical-of-the-drama-of-the-trade-deadline" rel="bookmark" class="td-image-wrap" title="Ricky Rubio critical of the drama of the trade deadline"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2018/12/Du14k6oVYAIUsb5-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2018/12/Du14k6oVYAIUsb5-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2018/12/Du14k6oVYAIUsb5-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2018/12/Du14k6oVYAIUsb5-696x486.jpg 696w" sizes="(max-width: 100px) 100vw, 100px" alt="Twitter/Utah Jazz" title="Ricky Rubio critical of the drama of the trade deadline" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/36891-ricky-rubio-critical-of-the-drama-of-the-trade-deadline" rel="bookmark" title="Ricky Rubio critical of the drama of the trade deadline">Ricky Rubio critical of the drama of the trade deadline</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-09T15:02:11+00:00">Feb 9, 2019 15:02</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/53266-jj-redick-on-his-time-with-the-clippers-how-did-that-team-not-win-1-championship" rel="bookmark" class="td-image-wrap" title="JJ Redick on his time with the Clippers: &#8220;How did that team not win 1 championship?&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2018/12/jj-redick-sixers-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2018/12/jj-redick-sixers-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2018/12/jj-redick-sixers-218x150.jpg 218w, https://www.talkbasket.net/wp-content/uploads/2018/12/jj-redick-sixers-534x381.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="JJ Redick on his time with the Clippers: &#8220;How did that team not win 1 championship?&#8221;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/53266-jj-redick-on-his-time-with-the-clippers-how-did-that-team-not-win-1-championship" rel="bookmark" title="JJ Redick on his time with the Clippers: &#8220;How did that team not win 1 championship?&#8221;">JJ Redick on his time with the Clippers: &#8220;How did that...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T13:25:40+00:00">Sep 22, 2019 13:25</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.talkbasket.net/8645-david-blatt-heading-to-the-nba-as-he-bids-farewell-to-maccabi" rel="bookmark" class="td-image-wrap" title="David Blatt heading to the NBA as he bids farewell to Maccabi"><img width="100" height="70" class="entry-thumb" src="https://www.talkbasket.net/wp-content/uploads/2014/07/blatt_david1-100x70.jpg" srcset="https://www.talkbasket.net/wp-content/uploads/2014/07/blatt_david1-100x70.jpg 100w, https://www.talkbasket.net/wp-content/uploads/2014/07/blatt_david1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="David Blatt heading to the NBA as he bids farewell to Maccabi" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.talkbasket.net/8645-david-blatt-heading-to-the-nba-as-he-bids-farewell-to-maccabi" rel="bookmark" title="David Blatt heading to the NBA as he bids farewell to Maccabi">David Blatt heading to the NBA as he bids farewell to...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-12T19:24:03+00:00">Jun 12, 2014 19:24</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.comments-button {
background:    #000000;
border: 1px solid #000;
border-radius: 3px;
padding:       11px 40px;
color:         #ffffff;
display:       inline-block;
font:          normal 400 15px/1 "Noto Sans", sans-serif;
text-align:    center;
text-shadow:   1px 1px #000000;
}
.tagdiv-type blockquote {
border-left: 2px solid #777 !important;
padding: 3px 23px 0 !important;
text-align: left !important;
}
.post blockquote p, .page blockquote p, .td-post-text-content blockquote p {
color: #777 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap&ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.talkbasket.net/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.talkbasket.net\/wp-admin\/admin-ajax.php","post_id":"57447"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-content/plugins/wp-postviews/postviews-cache.js'></script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.talkbasket.net/wp-includes/js/wp-embed.min.js'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[57447]");
                });
            
</script>

<style>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</style>
</body>
</html>



